Home Forums HTML Theme Support Art Gallery Contact Form Not Working

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • Yobob
    Participant

    The contact form is not working on the site. I also tried just taking the raw files that came with the template without any changed and and uploading them to a different URL to test and this is not working either.

    Not really sure what do to about that?

    Max
    Keymaster

    Hi,

    open index.html file and find there this code:

    Code:
    <input type="hidden" id="temp_url" name="temp_url" value="http://www.themefuse.com/demo/html/ArtGallery&quot; />

    <input type="hidden" id="tempcode" name="tempcode" value="c3VwcG9ydEB0aGVtZWZ1c2UuY29t" />

    Replace http://www.themefuse.com/demo/html/ArtGallery with site link and c3VwcG9ydEB0aGVtZWZ1c2UuY29t with your email in base 64 encode. You can encode it here

    Cheers,

    Max.

    Yobob
    Participant

    Thank you, Is there directions for adding anattach file option to the contact form?

    Max
    Keymaster

    Hi,

    sorry but this is not possible with the default contact form from theme.

    Cheers,

    Max.

    sunderdiek
    Participant

    I have the same problem. If I don’t edited the files “template-contact.php” and “sendmail.php”, comes an Error “Opps! Due…” after sending a testmail. Now I updated the following lines:

    <input type=”hidden” id=”temp_url” name=”temp_url” value=”http://www.resa-gebaeudetechnik.de/wp” />

    <input type=”hidden” id=”tempcode” name=”tempcode” value=”bWFyaWUucHJhdHNjaEBzdW5kZXJkaWVrLmRl” />

    <input type=”hidden” id=”myblogname” name=”myblogname” value=”ReSa Geb√§udetechnik”

    Now, there comes no Error (Oops!..), but a blank page.

    George
    Keymaster

    Hi,

    For now, I see the sendmail.php is missing from your theme. Please contact your host providers and ask if the mail function is active.

    In case is active, please provide ftp details and wp-dashboard login details and I will take a look.

    Cheers,

    George

    sunderdiek
    Participant

    Hi. The file “sendmail.php” I’ve found at following path: “library/tfuse_framework/functions”. I’ve active the PHP Mail (I hope). Attached the login details.

    Max
    Keymaster

    Hi,

    it seems that php mail function is not enabled on your server. Please contact your hosting provider and ask them to provide smtp details (username, pass, host, port) and we would make needed adjustments.

    Cheers,

    Max.

    sunderdiek
    Participant
    sunderdiek
    Participant

    Hello Max,

    okay. I’ll ask my hosting provider.

    sunderdiek
    Participant

    It’s working!

    Thank you very much.

Viewing 11 posts - 1 through 11 (of 11 total)